<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>National Margarita Day (WEEK)! Who Has the Best Margaritas in Reno? | KOZZ</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kozzradio.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,540] -->
<meta name="description" itemprop="description" content="What a great thing to celebrate- the wonders of the Margarita! So, that said and as we get to the weekend, who has the best Margaritas the Truckee" />

<link rel="canonical" href="http://www.kozzradio.com/2017/02/23/national-margarita-day-week-who-has-the-best-margaritas-in-reno/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="KOZZ &raquo; Feed" href="http://www.kozzradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOZZ &raquo; Comments Feed" href="http://www.kozzradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KOZZ &raquo; iCal Feed" href="http://www.kozzradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kozzradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kozzradio.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.kozzradio.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.kozzradio.com/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.kozzradio.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kozzradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.kozzradio.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.kozzradio.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.kozzradio.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.kozzradio.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='fontello-css'  href='http://www.kozzradio.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.kozzradio.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.kozzradio.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.kozzradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.kozzradio.com/wp-content/themes/kozz-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_anton-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.kozzradio.com/wp-content/themes/kozz-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.kozzradio.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.kozzradio.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/307/wpbcss/wpbstyle-kozztheme-010.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.kozzradio.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.kozzradio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.kozzradio.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.kozzradio.com\/photocrati_ajax","wp_site_url":"http:\/\/www.kozzradio.com","wp_site_static_url":"http:\/\/www.kozzradio.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kozzradio.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.kozzradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.kozzradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kozzradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kozzradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blue Star Moms 4/22' href='http://www.kozzradio.com/2017/02/23/blue-star-moms-422/' />
<link rel='shortlink' href='http://www.kozzradio.com/?p=7393' />
<link rel="alternate" type="application/json+oembed" href="http://www.kozzradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kozzradio.com%2F2017%2F02%2F23%2Fnational-margarita-day-week-who-has-the-best-margaritas-in-reno%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kozzradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kozzradio.com%2F2017%2F02%2F23%2Fnational-margarita-day-week-who-has-the-best-margaritas-in-reno%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KOZZ" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="National Margarita Day (WEEK)! Who Has the Best Margaritas in Reno?" />
<meta property="og:url" content="http://www.kozzradio.com/2017/02/23/national-margarita-day-week-who-has-the-best-margaritas-in-reno/" />
<meta property="og:description" content="What a great thing to celebrate- the wonders of the Margarita! So, that said and as we get to the weekend, who has the best Margaritas the Truckee Meadows? I have to admit, I&#8217;m partial. I&#8217;ve sipped" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/307/2017/02/22122703/Berthas-200x200.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="National Margarita Day (WEEK)! Who Has the Best Margaritas in Reno?" />
<meta name="twitter:description" content="What a great thing to celebrate- the wonders of the Margarita! So, that said and as we get to the weekend, who has the best Margaritas the Truckee Meadows? I have to admit, I&#8217;m partial. I&#8217;ve sipped" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/307/2017/02/22122703/Berthas-200x200.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><meta name='description' content='What a great thing to celebrate- the wonders of the Margarita!    So, that said and as we get to the weekend, who has the bes' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.kozzradio.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.kozzradio.com/wp-admin/admin-ajax.php";
</script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TTM2JS');</script>
<!-- End Google Tag Manager -->

<style>
#ENP_Container .wrapper {
    box-shadow: 0 0 0 0 rgba(0,0,0,0);
}
</style>

<!-- 105.7 KOZZ Container Tag; Do not remove or alter code in any way. Generated: 1/5/2017 -->


<!-- Placement: Paste this code as high in the <head> of the page as possible. -->  

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K2NGBRB');</script>
<!-- End Google Tag Manager --><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/307/2014/12/09161951/Tahoe-Tallac-Crop.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>
<link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/307/2014/12/11131111/cropped-512X512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/307/2014/12/11131111/cropped-512X512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/307/2014/12/11131111/cropped-512X512-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/307/2014/12/11131111/cropped-512X512-270x270.jpg" />
<!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.kozzradio.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
</head>

<body class="single single-post postid-7393 single-format-standard custom-background tribe-theme-kozz-theme page-template-single-php">
<!-- Placement: Additionally, paste this code immediately after the opening <body> tag. -->  

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K2NGBRB"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div class="above-nav-banner bg-light">
  		<div class="adv-container wide-above-header">
			<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TTM2JS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		</div>
		</div>


<!--Header-->
    <div class="container site-header">
      <div class="">
        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-5 col-md-6 text-center"><div class="header-image">
	<a href="http://kozz.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/307/2014/12/09161951/KOZZ-PRIMARY-475-w.jpg" class="header-image"  alt="" /></a>
</div></div>
        <div  class="col-sm-4 col-md-3 "><div class="schedule-now">
	
	<a class="on-air-now item on-next-bg post-2861 show type-show status-publish has-post-thumbnail hentry with-thumbnail" href="http://www.kozzradio.com/show/alan-bruce/" >
		<span class="icon border-light">
			<i class="icon-mic"></i><span class="valign"></span>
		</span>
		<img width="52" height="60" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/307/2015/09/17145757/alan-bruce-headshot-300-52x60.jpg" class="attachment-show size-show wp-post-image" alt="alan bruce headshot 300" />		<span class="h4 on-air">On Air Now <!-- (12:00 am)  --></span>
		<span class="link-text">Alan Bruce</span>
	</a>
	
</div></div>
        <!--Schedule/banner group/listen-live-->
        <div id="listenlive-group" class="col-sm-3 col-md-3 text-center listenlive-group alpha omega"> 
			<a href="javascript:tgmp.playStream()" target="_blank" >
			<img class="text-center" src="http://d2isblg909whrf.cloudfront.net/themes/kozz/listen-live.png">
		</a>
	</div>

       </div>
    </div>


<!--Masthead-->
<section>
         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">
            <div class=" col-md-12 alpha omega">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <p class="navbar-text visible-xs"> Menu </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-1248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1248"><a title="Home" href="http://kozz.itmwpb.com">Home</a></li>
<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1264"><a title="Djs" href="http://www.kozzradio.com/category/djs/">Djs</a></li>
<li id="menu-item-7064" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-7064"><a title="Jave" href="http://www.kozzradio.com/show/jave-patterson/">Jave</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1252"><a title="Concerts &amp; Events" href="http://kozz.itmwpb.com/events/">Concerts &#038; Events</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a title="Contests/ Rules" href="http://www.kozzradio.com/category/contests/">Contests/ Rules</a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1662 dropdown"><a title="Workforce" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Workforce <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1659"><a title="Register" href="http://www.kozzradio.com/vip-club-sign-up/">Register</a></li>
</ul>
</li>
<li id="menu-item-5789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5789 dropdown"><a title="COMMUNITY" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">COMMUNITY <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-5616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5616"><a title="Community" href="http://www.kozzradio.com/category/community/">Community</a></li>
	<li id="menu-item-5790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5790"><a title="HELP WANTED" href="http://www.kozzradio.com/category/help-wanted/">HELP WANTED</a></li>
</ul>
</li>
<li id="menu-item-1268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1268"><a title="Soundcloud" target="_blank" href="https://soundcloud.com/105-7-kozz">Soundcloud</a></li>
<li id="menu-item-3605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3605"><a title="YouTube" target="_blank" href="https://www.youtube.com/channel/UCKwaYNon8vXmaTwVpqJogMg">YouTube</a></li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

             </div>
            </div><!-- .container -->

           </nav><!-- .site-navigation -->
          </div>
</section>




<div class="wrapper container">
<div class="row inner bg-light">
<div class="container ">

<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-2214-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="2214#:#2214,1781,1779,1777,2210#:#1#:#under-navigation#:#54#:#http://www.kozzradio.com/wp-content/plugins/advertise/#:#307#:#/var/www/html/#:#-8" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="7268,6746,6620,2214,2210,1781,1779,1777#:#2214,2210,1781,1779,1777" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

		</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-7393" class="post-7393 post type-post status-publish format-standard hentry category-jim-mcclain">

		<header class="entry-header">
			<h1 class="entry-title">National Margarita Day (WEEK)! Who Has the Best Margaritas in Reno?</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 23, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.kozzradio.com/category/jim-mcclain/" rel="category tag">Jim McClain</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>What a great thing to celebrate- the wonders of the Margarita!</p>
<p>So, that said and as we get to the weekend, who has the best Margaritas the Truckee Meadows?</p>
<p><img class="alignnone wp-image-7395 size-large" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/307/2017/02/22122646/Berthas-765x1024.jpg" alt="Bertha's" width="620" height="830" /></p>
<p>I have to admit, I&#8217;m partial. I&#8217;ve sipped margaritas all over the US and Mexico. I&#8217;ve found some in the Truckee Meadows that I think are world class.</p>
<ul>
<li class="venueName"><a class="venueLink" href="https://foursquare.com/v/bertha-mirandas-mexican-restaurant/4b5e7783f964a520df8f29e3" target="_blank">Bertha Miranda&#8217;s Mexican Restaurant</a>&#8230;336 Mill St, Reno, NV&#8230; For me, it&#8217;s the two different premium tequilas, the different fresh fruit and that final sheen of Grand Marnier.  Ask for a Freddy&#8217;s Special or Diana&#8217;s Special.</li>
<li class="venueName">
<div class="listing titleBlock">
<div class="metadata topPad">
<div class="actions">
<div class="buttons">
<div class="facebook-share-button">
<div class="facebook-share-button-inner"><a class="venueLink" href="https://foursquare.com/v/el-adobe-cafe--mexican-restaurant/4b514193f964a520e84827e3" target="_blank">El Adobe Cafe &amp; Mexican Restaurant</a>&#8230;55 W Arroyo St, Reno, Nevada</div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="venueName">
<div class="facebook-share-button-inner"><a href="https://www.outback.com/locations/nv/sparks">Outback Steakhouse</a>&#8230;1805 E. Lincoln Way, Sparks</div>
</li>
<li class="venueName">
<div class="facebook-share-button-inner"><a class="venueLink" href="https://foursquare.com/v/murrietas-mexican-restaurant-and-cantina/4b6cdf06f964a520955a2ce3" target="_blank"> Murrieta&#8217;s Mexican Restaurant and Cantina&#8230;</a> 8195 S. Virginia St, Reno</div>
</li>
<li class="venueName">
<div class="facebook-share-button-inner">La Fuente&#8230;Baring West Center, 790 Baring Blvd, Sparks</div>
</li>
<li class="venueName">
<div class="facebook-share-button-inner">Los Compadres&#8230;1250 Disc Dr, Sparks</div>
</li>
</ul>
<p>I&#8217;ve just noted a few of my favorites. I know it&#8217;s all about your personal taste and you have your own favorites.</p>
<p>Bottom Line&#8230;</p>
<p><strong>LET&#8217;S PARTY!</strong></p>
<p><strong><a href="http://www.kozzradio.com/2017/02/21/where-to-get-your-taxes-done-for-free-in-reno/" target="_blank">Want to know where to get your taxes prepared for free in Reno? Click here~</a><br />
</strong></p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
	    	
	    	<div class="row">
	    		

<div class="searchform">
<form role="form" action="http://www.kozzradio.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
        
    </div> <!-- .input-group -->
</form>
</div>
				<div class="col-xs-12"><div class="social-links text-center">
	<a href="https://www.facebook.com/KOZZRENOSCLASSICROCK" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kozz/facebook.png" alt="Facebook" /></a><a href="https://twitter.com/1057kozz" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kozz/twitter.png" alt="Twitter" /></a><a href="https://www.youtube.com/user/1057kozz/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kozz/youtube.png" alt="Youtube" /></a><a href="http://kozz.itmwpb.com/contact-us" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kozz/email.png" alt="Email" /></a></div></div>
	    	</div>

				<div id="widget-11" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1680-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="1680#:#1680,2206,2212#:#2#:#300x250#:#6#:#http://www.kozzradio.com/wp-content/plugins/advertise/#:#307#:#/var/www/html/#:#-8" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="7398,7265,6749,6623,6051,2212,2206,1680#:#2212,2206,1680" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title ">Babe Of The Day!</h5>			<div class="textwidget"><a href="http://kozz.itmwpb.com/babe-of-the-day/"><img src="http://jsxbabeotd.dellsports.com/tools/thumb/?crop_height=.9&width=300&height=300&pool=3431"></a></div>
		</div><div id="widget-11" class="widget-sidebar widget_rss"><h5 class="sidebar-widget-title "><a class="rsswidget" href="http://www.rollingstone.com/music.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.kozzradio.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.rollingstone.com/">Kozz Music News</a></h5><ul><li><a class='rsswidget' href='http://www.rollingstone.com/music/news/hear-calvin-harris-new-song-slide-with-frank-ocean-migos-w468695'>Hear Calvin Harris&#039; New Song &#039;Slide&#039; With Frank Ocean, Migos</a></li><li><a class='rsswidget' href='http://www.rollingstone.com/music/news/watch-zedd-alessia-caras-picturesque-stay-lyric-video-w468697'>Watch Zedd, Alessia Cara&#039;s Picturesque &#039;Stay&#039; Lyric Video</a></li><li><a class='rsswidget' href='http://www.rollingstone.com/music/features/how-zedds-star-studded-aclu-benefit-came-together-in-72-hours-w467840'>How Zedd&#039;s Star-Studded ACLU Benefit Came Together in 72 Hours</a></li><li><a class='rsswidget' href='http://www.rollingstone.com/music/news/watch-migos-2-chainz-attend-morbid-funeral-in-deadz-video-w468581'>Watch Migos, 2 Chainz Attend Morbid Funeral in &#039;Deadz&#039; Video</a></li></ul></div>			</div>
		</div>
	 </div>
		
	</section>
	

</div>

<div class="container u-nav-banner bg-light ">
	<div class="row">
		<div class="col-md-12">
					<div class="adv-container wide-footer">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-2210-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="2210#:#2214,1781,1779,1777,2210#:#3#:#under-navigation#:#54#:#http://www.kozzradio.com/wp-content/plugins/advertise/#:#307#:#/var/www/html/#:#-8" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="7268,6746,6620,2214,2210,1781,1779,1777#:#2214,2210,1781,1779,1777" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->



<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.kozzradio.com"]);
  _paq.push(["setDomains", ["*.kozzradio.com","*.kozzradio.com","*.kozzradio.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "315"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new
Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-83818113-1', 'auto');
   ga('send', 'pageview');

</script> 		</div>
				</div>
	</div>
</div>

<footer>

	<div class="container">
				</div>

	<div class="container footer">
	<div class="col-xs-12 col-sm-10 col-md-10 footer-nav">
			<ul>
				<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-1698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1698"><a target="_blank" href="http://www.kozzradio.com/advertise/">Advertise</a></li>
<li id="menu-item-1702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1702"><a target="_blank" href="http://www.kozzradio.com/jobs/">Jobs</a></li>
<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5617"><a href="http://www.kozzradio.com/category/contests/">Contests- Rules</a></li>
<li id="menu-item-5131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5131"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/307/2014/12/09161951/StatementofEEOPolicy2016.pdf">EEO</a></li>
<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a target="_blank" href="http://www.kozzradio.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1704"><a target="_blank" href="http://www.kozzradio.com/terms/">Terms</a></li>
<li id="menu-item-1703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1703"><a target="_blank" href="http://www.kozzradio.com/privacy/">Privacy</a></li>
</ul></div>			</ul>
		</div>
	    <div class="">
			<div class="col-xs-12 copyright">
				&copy;2017 KOZZ				| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
			</div>
		</div>

	     <div class="">
		     <div class="col-xs-12 col-sm-6 col-md-6"></div>
		    <div class="col-xs-12 col-sm-6 col-md-6 text-center footer-logo"><div class="header-image">
	<a href="http://kozz.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/307/2014/12/09161951/KOZZ-PRIMARY-475-w.jpg" class="header-image"  alt="" /></a>
</div></div>
				 
	     </div>

	</div>

</footer>

</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.kozzradio.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.kozzradio.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/themes/kozz-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/themes/kozz-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/themes/kozz-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/themes/kozz-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kozz"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><script type="application/javascript">
window===top && document.write('<script src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script type="application/javascript" id="tgmpjs">
var tgmp = top.tgmp || new TuneGenieMediaPlayer('playerbar',
    { brand: 'kozz',
      zindex: '5000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 1,
      autostart: false,
      infoTrayOnLoad: false,
      delayed_frame: true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>
<script type='text/javascript' src='http://www.kozzradio.com/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('307');
	window.aws_ec_current_sid = "307";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-24';
	window.gmt_offset = -8;

	window.wp_hour = "05";
	window.wp_minute = "31";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>
